Skip to main content Skip to main menu

Download

Provides the download services of the development contents such as the Runtime Environment,
the Development Environment and the Common Components.

PRINT HOME DOWNLOAD Runtime Environment

Runtime Environment

This table provides TITLE, REGISTER, DATE OF REGISTRATION, VIEWS and ATTACHED FILES
Title Integration Layer Version 4.2.0
Register Admin Date of registration 2024-02-28 Views 53
attached files
This is the eGovernment Standard Framework (eGovFrame) version 4.2.0 runtime environment library regarding Integration Layer.
According to the Spring Framework Version Update (5.3.20 -> 5.3.27), it is not compatible with the previous version of eGovFrame's runtime environment (3.x.x/2.x/1.x.x).
eGovFrame 4.2.0 requires JDK 1.8+